Minimum TLS version to fallback to

This policy is removed. It is not compatible with this version of Google Chrome. Read more at https://support.google.com/chrome/a/answer/7643500

Supported on: At least Microsoft Windows 7 or Windows Server 2008 family
Minimum TLS version to fallback to


  1. TLS 1.1
    Registry HiveHKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\ChromeOS
    Value NameSSLVersionFallbackMin
    Value TypeREG_SZ
    Valuetls1.1
  2. TLS 1.2
    Registry HiveHKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\ChromeOS
    Value NameSSLVersionFallbackMin
    Value TypeREG_SZ
    Valuetls1.2


chromeos.admx

Administrative Templates (Computers)

Administrative Templates (Users)