Minimum SSL sürümü etkinleştirildi

Bu politika yapılandırılmazsa, Google Chrome varsayılan minimum sürüm olarak TLS 1.0'ı kullanır.

Aksi halde, şu değerlerin birine ayarlanabilir: "tls1", "tls1.1" veya "tls1.2". Ayarlandığında, Google Chrome, belirtilen sürümden düşük olan SSL/TLS sürümlerini kullanmaz. Tanınmayan bir değer yoksayılır.

Örnek değer: tls1

Destek yeri: Microsoft Windows 7 veya sonraki sürümler

Minimum SSL sürümü etkinleştirildi


  1. TLS 1.0
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1
  2. TLS 1.1
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1.1
  3. TLS 1.2
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMin
    Value TypeREG_SZ
    Valuetls1.2


chrome.admx

Yönetim Şablonları (Bilgisayarlar)

Yönetim Şablonları (Kullanıcılar)