Versione SSL massima abilitata

Attenzione: la norma Versione TLS massima verrà interamente rimossa da Google Chrome con la versione 66 (orientativamente febbraio 2018).

Se la norma non è configurata, Google Chrome utilizza la versione massima predefinita.

In caso contrario, potrebbe essere impostato uno dei seguenti valori: "tls1.2" o "tls1.3". In questo caso, Google Chrome non utilizzerà versioni SSL/TLS successive a quella specificata. I valori non riconosciuti verranno ignorati.

Supportata in: Microsoft Windows XP SP2 o versioni successive

Versione SSL massima abilitata


  1. TLS 1.2
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMax
    Value TypeREG_SZ
    Valuetls1.2
  2. TLS 1.3
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMax
    Value TypeREG_SZ
    Valuetls1.3


chrome.admx

Modelli amministrativi (Computer)

Modelli amministrativi (utenti)