Version SSL maximale activée

Avertissement : La règle relative à la version TLS maximale sera entièrement supprimée du produit Google Chrome à partir de la version 66 environ (autour de février 2018).

Si cette règle n'est pas définie, Google Chrome utilise la version maximale par défaut.

Cette règle peut également être définie sur l'une des valeurs suivantes : "tls1.2" ou "tls1.3". Si elle est configurée, Google Chrome n'utilisera pas de versions de SSL/TLS supérieures à la version spécifiée. Toute valeur non reconnue sera ignorée.

Pris en charge sur : Microsoft Windows XP SP2 ou version ultérieure

Version SSL maximale activée


  1. TLS 1.2
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMax
    Value TypeREG_SZ
    Valuetls1.2
  2. TLS 1.3
    Registry HiveHKEY_LOCAL_MACHINE or HKEY_CURRENT_USER
    Registry PathSoftware\Policies\Google\Chrome
    Value NameSSLVersionMax
    Value TypeREG_SZ
    Valuetls1.3


chrome.admx

Modèles d'administration (ordinateurs)

Modèles d'administration (utilisateurs)